Is there any information available about when the CSD Python API plans to add support for Python3?

We do not currently support Python3 but intend to do so during 2019.

Best wishes

Richard

Thanks, that's great to hear!

Just a short update on the situation with Python3. We do still intend to fully support Python3 during 2019 and there will be an optional Python3 version of the CSD Python API available for users in the first quarter of 2019.

Thanks,

Pete

is it support Python3 now? i cannot install api 

Pip and conda CSD Python API packages for Python 3.7  are now avaliable on request, as detailed in this forum post.

As mentioned there, if you send a request to support@ccdc.cam.ac.uk then we should be able to provide you with a set of download links.

 

Regards,

 

Dave

You must be signed in to post in this forum.