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The Purpose of Docking 
 
When you investigate potential drugs for a new protein target or try to improve 
existing medicines, it is important to know: 
 

¶ if and how strongly a proposed molecule binds to the protein (binding 
affinity prediction) 

¶ how it binds to the protein (pose prediction) 
 
Docking 3D coordinates of a ligand into low energy states of a protein binding site 
(or active site) is commonly used for pose prediction.  It approximates the process 
of a flexible ligand binding to an active site.  Docking can be set up to make the 
Ƴƻǎǘ ƻŦ ŀ ǎŎƛŜƴǘƛǎǘΩǎ ƪƴƻǿƭŜŘƎŜ ŀōƻǳǘΥ 
 

¶ the flexibility of the target 

¶ structural waters 

¶ metal binding sites 

¶ preferred protein-ligand interactions 
 
 
Proposed docking poses give chemists insights and testable hypotheses about 
which parts of the ligand: 
 

¶ are responsible for the binding to the protein 

¶ should be optimised to improve the potency of the drug 

¶ would cause clashes with the protein if changed 

¶ can be replaced to improve pharmacokinetic properties and alleviate 
side effects 
 

The quality of an individual docking result is measured by a relative score. This is 
used to judge which poses generated for an individual ligand are the most likely 
ones.  Docking scores cannot accurately predict whether a compound binds and 
what its affinity is.  This needs to be confirmed by experimental assays.  
  

DƛǾŜƴ Χ 

Χ ŀ ǇǊƻǘŜƛƴ ōƛƴŘƛƴƎ ǎƛǘŜ Χ ŀ ƭƛƎŀƴŘ 

Docking calculates Χ 

Χ ŀ ǇƻǎŜ ŦƻǊ ǘƘŜ ƭƛƎŀƴŘ 
Χ ŀ ǎŎƻǊŜ ŦƻǊ ǘƘŜ ǇƻǎŜ 
ligand poses 
Χ ŀ ǇǊƻǘŜƛƴ ōƛƴŘƛƴƎ ǎƛǘŜ 

+ 
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Dh[5Ωǎ 9ǾƻƭǳǘƛƻƴŀǊȅ !ƭƎƻǊƛǘƘƳ 
 
Dh[5 ǎǘŀƴŘǎ ŦƻǊ άGenetic Optimisation for Ligand DƻŎƪƛƴƎέΦ  It is one of the most 
widely used docking programs and available as part of the CSD-Discovery and 
CSD-Enterprise Suites. 
 
 
 
 
 
 
 
Dh[5Ωǎ ŜǾƻƭǳǘƛƻƴŀǊȅ ŀƭƎƻǊƛǘƘƳ ƳƻŘƛŦƛŜǎ ǘƘŜ ǇƻǎƛǘƛƻƴΣ ƻǊƛŜƴǘŀǘƛƻƴ ŀƴŘ 
conformation of a ligand to fit into one or more low energy states of the protein 
active site. It maps ligand geometry parameters onto populations of 
chromosomes and then runs evolutionary rounds of mutation, crossover, 
scoring and selection to optimise protein-ligand interactions. 

GOLD and Hermes 
 
GOLD itself is accessible from Windows, Linux and macOS command lines.  
 
In this guide, you will: 

¶ prepare input for GOLD 

¶ perform dockings 

¶ analyse docking results 
 

To get started, you will use the Hermes visualiser to: 

¶ correctly setup your coordinate data 

¶ ŎƘƻƻǎŜ ǎǳƛǘŀōƭŜ ǇŀǊŀƳŜǘŜǊǎ ŦƻǊ Dh[5Ωǎ ƎŜƴŜǘƛŎ ŀƭƎƻǊƛǘƘƳ 

¶ call GOLD and visualise the result of its dockings 
 
Please note that GOLD can be used without Hermes.  For more information, 
please check the GOLD Configuration File User Guide. 
 

A Checklist for Docking 
 
 
Have I got:  
 
Ç 3D coordinates for my protein? 
Ç access to electron density data for my target? 
Ç knowledge about where the protein active site is? 
Ç knowledge on whether metal ions are involved in protein-ligand interactions? 

o 3D coordinates for such metal ions? 
Ç 3D coordinates for my ligand, including the positions of hydrogens? 

o are the bond lengths and angles in my ligand correct? 
Ç an enumeration of all protonation/tautomeric states for my ligand? 
Ç any expectations of which interactions are likely to take place within my active 

site?  
 

 
Am I aware that: 
 
Ç His sidechains can adopt one of three protonation/tautomeric states?  
Ç Glu and Asp sidechains can interact with the ligand as carboxylates or 

carboxylic acids? 
Ç crystallography at medium resolution is not able to provide certainty about the 

orientation of the amide groups in Asn and Gln sidechains 
Ç protein sidechains can move? 

 
Have I checked that: 
 
Ç there is crystallographic evidence for the position of long and surface exposed 

sidechains, such as Arg and Lys? 
Ç there are no unwanted water or buffer molecules in my active site? 
Ç my assumptions on the positions of protein sidechains are based on electron 

density data? 
 
 

https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/GOLD_conf_file_user_guide.pdf
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Redocking SAH into MLL1 
Introduction 

Your protein target: 
MLL1 is a pathogenic protein which is involved in blood cancer.  It alters gene 
transcription by transferring methyl groups from its cofactor S-adenosyl 
methionine (SAM) to histones, the proteins DNA is wrapped around in the cell 
nucleus. The cofactor is converted to SAH S-adenosyl-L-homocysteine (SAH). 
Cofactor binding sites can be challenging in drug discovery projects due to the 
potential for off-target binding to related proteins.  Interestingly, SAM is very 
flexible and adopts different conformations in different enzymes.  Thus, SAM 
binding sites are considered druggable and currently investigated for the 
treatments of cancer and neuropsychiatric disorders.1 

Your task: 
Lƴ ǘƘƛǎ ǘǳǘƻǊƛŀƭΣ ȅƻǳ ǘŜǎǘ Dh[5Ωǎ ŀōƛƭƛǘȅ ǘƻ Ŧƛǘ ŀ ŎƻƳǇƻǳƴŘΣ ƛƴ ȅƻǳǊ ŎŀǎŜ ǘƘŜ ŎƻŦŀŎǘƻǊ 
product SAH, back into its binding site.  This is a vital first step to check whether 
a docking setup has any chance of success in a drug discovery project. 
Please download the example folder of input files. 
 
Is this an easy docking? No! You will meet the following challenges: 

¶ 11 non-trivial rotatable bonds in the ligand 

¶ a flexible sugar ring in the ligand 

¶ a partially open shape of the protein binding site 

You will focus on: 

¶ preparing a correct representation of the protein binding site 

¶ setting an appropriate protonation state for your ligand 

¶ considering ring flexibility in the settings for the genetic algorithm 

At the end of this tutorial, you will optimise your results by:  

¶ docking with high accuracy settings and 

¶ using Protein HBond constraints. 
 

                                                           
1 Arrowsmith, Cheryl H., et al. "Epigenetic protein families: a new frontier for drug 

discovery." Nature Reviews Drug Discovery (2012). 11, 384-400. 
 

SAH, depicted by the Diagram module of the CSD Python API 

MLL1 complexed to SAH, PDB-code: 2w5y 

Download Input Files 
examples 

https://downloads.ccdc.cam.ac.uk/tutorials/GOLD_Pose_Prediction_MLL1_Files.zip
https://downloads.ccdc.cam.ac.uk/tutorials/GOLD_Pose_Prediction_MLL1_Files.zip
https://downloads.ccdc.cam.ac.uk/tutorials/GOLD_Pose_Prediction_MLL1_Files.zip
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Prepare the Coordinates of Your Protein Binding Site and Your 
Ligand 
 

Inspect Sidechain Conformations and Protonation States 
 
1. Start Hermes by double clicking its icon on your desktop. If you are on macOS 

double click on the Hermes.app in the Discovery installation folder. 
 
2. Use File > hǇŜƴΧ to load 2w5y_protein.mol2. This file includes the 

coordinates deposited as 2w5y for the heavy atoms.  Hydrogens have been 
added by Hermes as demonstrated in the Introduction to Hermes guide. 
Hydrogen atoms can also be added by the command line program gold_utils -
convert and the CSD Python API. 

 
3. In the same way as 2., load the experimentally solved conformation of the 

ligand with added position of hydrogens, i.e. SAH_native.mol2. 
 
4. Find SAH in Molecule Explorer, right-click on it and select Center & Zoom 3D 

view to focus on the active site.  
 

5. You will now have the ligand and active site on display.  Focus on the selection 
of sidechains shown in the picture on the right-hand side.  You will notice atom 
pairs at hydrogen bonding distances of less than 3.0Å between the donor and 
acceptor atoms: 

 

¶ OD1, Asn3906 and OE1, Glu3939 
 

¶ ND2, Asn3906 and amino N, SAH 
 

¶ ND1 of His3839 and amino N, SAH 
 
However, donor atoms point to donors and acceptor atoms to acceptors.2 

                                                           
2 Errors like this one are often curated by PDB REDO. You can download ǘƘŜ άwŜ-refined 
ŀƴŘ ǊŜōǳƛƭǘ ǎǘǊǳŎǘǳǊŜέΣ 2w5y_final.pdb, from PDB-REDO for comparison. 

https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/da10f10fffac4240963d9152472b6aeb.pdf
http://www.cmbi.ru.nl/pdb_redo/w5/2w5y/index.html
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We can conclude that: 

¶ The orientation of the Asn3906 amide group in the crystal structure is 
incorrect.  

¶ The protonation state of His3839 is unsuitable for the ligand SAH. 
 
 

Note: Multiple protonation states can be explored using the ensemble docking 
feature of GOLD, which can sample several protein protonation states within the 
same docking run.  For more information, check the section on ensemble docking 
in the GOLD User Guide. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/GOLD_User_Guide.pdf#page=43
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Change Selected Protein Sidechains 

Modify His3839 

 
1. Click on GOLD > Setup and Run a Docking from Hermes top-level menu and 

click on New button in the GOLD pop-up window. 
 
2. In the Global Options pane, click Proteins. 

 
3. Tick the 2W5Y tick-box as illustrated.  

 
4. A new tab labelling a pane for the protein 2W5Y will appear next to the 

Global Options tab. Click on this tab to enter the protein preparation area 
for 2W5Y. 
 

5. Within the 2W5Y area, stay on the Protonation & Tautomers page.  
 

6. Focus on the His Tautomers. 
 

7.  Select HIS3839 A. 
 

8. In the Edit selected residue field 

¶ uncheck ND1 H 

¶ check NE2 H 

¶ click Set Protonation 
 

 
His 3839 should now have a deprotonated nitrogen to face the amino group of 
SAH: 
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Flip the Amide Group in Asp3906 
 
1. Stay in on the 2W5Y page of the GOLD Setup. 

 
2. Click on Flip Asn Gln tab to enter the pane for flipping Asp and Gln sidechains. 

 
3. Click ASN3906 A. 

 
4. Click Flip. 
 

o ND2 of the Asn3906 is now in a position to donate a hydrogen 
to the carboxylate group of Glu3939   

o OD1 of Asn3906 and ND1 of His3839 can now accept hydrogens 
from SAH. 

 
 
Use File > Save As to preserve the changes made to the protein, as described in 
the Introduction to Hermes guide. Use 2w5y_protein_prepared.mol2 as the 
name for your edited protein. 
 
Close:  
5.  GOLD Setup window 
6.  All files in Hermes, by clicking on File > Close All Files 
  

https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/da10f10fffac4240963d9152472b6aeb.pdf
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Prepare Your Ligand  
S-adenosyl-L-homocysteine is expected to adopt a zwitterionic state at neutral 
pH.  To test out docking approaches, it is advisable to start with a ligand that does 
not originate from the crystallographic experiment which provides the structure 
of the protein-ligand binding site.  Crystallographic refinement will have aimed to 
optimise all bond lengths, angles and rings to achieve an optimal fit.  To test the 
quality of a docking setup, you should remove such bias.  We will use the idealised 
version of SAH_ideal.sdf downloaded from the PDB, which has no resemblance 
to the docked conformation when it comes to e.g. the pucker of the furanose 
ring. 
1. Make sure all previously used files have been closed.  Start by loading the 

structure of SAH in an idealised conformation, SAH_ideal.sdf, using File > 
Open from the top-level menu. 
 

2. Select the ligand by right-clicking on SAH in the Molecule Explorer window 
and click on Select.  The selected atoms are displayed as yellow spheres in 
the 3D view. 
 

3. Right-click in the 3D view and click on Label > Label by Atom Label.  This will 
show the name of each selected atom in the 3D view. 

 
4. Click Edit > Edit Structure from the top-level menu to edit the ligand. 
 
5. Click on Hydrogen Atoms in the Add panel of the Edit Structure window and 

subsequently click on the N1 of the amino acid functional group to add the 
hydrogen. 

 
6. Click Atoms & Bonds in the Remove panel of the Edit Structure window and 

select the H34 atom in the 3D view to remove it and create a carboxylate 
group. 

Now your ligand structure is ready for docking.  Use the File > Save As from the 
top-level menu to write your changes to a .mol2 file, named SAH.mol2. Now close 
all files by clicking on File > Close All Files. 

 
Note: GOLD can automatically deduce atom types if bond orders are correctly set 
up for GOLD. Please see Chapter 6 in the GOLD User Guide for more information. 

https://files.rcsb.org/ligands/view/SAH_ideal.sdf
https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/GOLD_User_Guide.pdf#page=56
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Introduction to GOLD Configuration Files 
 
GOLDΩǎ ŀƭƎƻǊƛǘƘƳ ƛǎ implemented as a command-line tool. 
 
For simple dockings, GOLD requires 3 input files: 
 
 

A GOLD configuration file (extension: .conf,  also see the GOLD 
Configuration File User Guide for more information).  The GOLD 
configuration file specifies the location of two further files: 

a. the prepared 3D coordinates of your ligand  
b. the prepared 3D coordinates of your protein 

 
An example of a prepared GOLD configuration file is included as MLL1.conf in your 
example folder.  We are going to prepare another copy of this file in the next 
sections of this tutorial. 
Have a look at the file and find the entries specifying your protein and ligand.  
 
There are several ways to set up and modify GOLD configuration files, including: 

¶ with a text editor 

¶ with the GOLD Setup menu in Hermes   

¶ with the docking module of the CSD Python API. 
 
Once set up, GOLD can be run from the command line as described by the GOLD 
Configuration File User Guide.  
  
In the next sections, you will use the GOLD Setup menu in Hermes to create a 
GOLD configuration file.  
 
 
 
  

https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/GOLD_conf_file_user_guide.pdf
https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/GOLD_conf_file_user_guide.pdf
https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/GOLD_conf_file_user_guide.pdf
https://www.ccdc.cam.ac.uk/support-and-resources/ccdcresources/GOLD_conf_file_user_guide.pdf
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Set Up a GOLD Run 

Define Your Protein Binding Site 
 
1. In Hermes click File > Open from the top-level menu to load your prepared 

protein, 2w5y_protein_prepared.mol2. 
 
2. Next, click File > Open and load SAH_native.mol2.  This represents SAH in its 

conformation and orientation in the protein binding site.  We will use this file 
to define the binding site in step 8.  

 
3. Start the GOLD Setup by clicking on GOLD > Setup and Run a Docking and 

select New.  
 

Step 4-5: Set 2W5Y as the protein for docking, in the following manner: in the 
Global Options pane, click Proteins, and then tick the 2W5Y tick-box as 
illustrated on the right. 

 
6. To start the definition of your protein active site, select Define Binding Site 

from the Global Options tab. 
 
7. In the Define Binding Site page, click the One or more ligands radio button, 

which will select the already loaded SAH ligand. Leave the radius for cavity 
atom selection at the default value of 6Å. 

 
8. Make sure that the Detect cavity tick-box is activated. 
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Enter Your Ligand for Docking 
 
1. To add your ligand to the docking setup, click on Select Ligands from the 

Global Options tab. 
 

2. Click Add to browse for the prepared ligand, SAH.mol2.  
 

3. The filename SAH.mol2 will appear in the Ligand File column of the table. Note 
that, because the position of the undocked ligand can be quite distant from 
the protein, it is not automatically loaded into Hermes.  
Optionally, you can load the ligand into Hermes using the File menu. You will 
see that it is quite distant from the active site and has a random position, 
conformation and orientation.  

 
4. Enable GOLD to judge the success of this protocol by entering the native 

pose of SAH as a reference ligand.  Click on            in the Reference ligand: 
and specify the ligand file, SAH_native.mol2. 

 
 

Set Docking Parameters for Your Ligand 
 
The ribose ring of your input molecule is in one of many possible 3D 
conformations.  
5. To search for alternative puckers, click on Ligand Flexibility from the Global 

Options tab. 
6. In the Explore ring conformations section, activate both flip ring corners and 

Match template conformations tick-boxes. 
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Output Parameters 
 
1. From the Global Options tab click on Output Options to explore what is 

available to you.  It is recommended to set an Output directory in the File 
Format Options panel with the same base name as your GOLD .conf file.  
 

2. Without entering a path in the first step, click Save in the Conf file:  text-box 
of the interface to trigger a dialogue that allows you to specify a directory and 
name for your gold.conf file. Use MLL1.conf as the name. 
 

3. Enter MLL1 including the full path as the name of your output directory, in the 
Output directory.  You can navigate to the desired directory by clicking on 

.    
 
4. For tidy storage of your solutions, it is advisable to write them to a single SDF 

or MOL2 file. Tick the Save solutions to one file tick-box and enter 
SAH_docked.mol2 as the file name. 

 
 

 

Save Your Setup and Invoke GOLD 
 
5. Click Run GOLD in the GOLD Setup window to trigger GOLD.  

 
6. When prompted, click Save. This will save your .conf file again and use it to 

run your docking.  Open your GOLD configuration file in a text editor while 
GOLD runs and look for the settings you have specified. 

 
Note on the Output Options Section: 
By default, GOLD specifies the positions of lone electron pairs, e.g. on oxygens 
and nitrogens, as dummy atoms in the output files of docked ligands.  You can 
exclude dummy atoms by deactivating the Save lone pairs tick-box in the 
Information in File panel under Output Options. This helps to avoid compatibility 
issues when post-processing docking poses with third party software.  Leave the 
defaults for this tutorial.  



14 
 

Monitor the Progress of Your Docking 
 

As the job progresses, output will be displayed in a Run GOLD window: 

This is a tabbed view that allows inspection of several files:  

list of ligand logs,  

gold.log,  

gold_protein.log,  

gold.err,  

Messages and  

ligand log. 

During docking, gold_protein.log reflects the setup of GOLD.  After setup is 
finished (~10-30s), the ligand is docked and list of ligand logs can be used to 
follow the genetic algorithm sampling through generations of conformations and 
scores. 

1. Click on the ligand log file to view GOLDΩǎ ǇǊƻƎǊŜǎǎΦ 

 

 

 

 

 

 

 

 

 

Note: Any error or warning messages produced are displayed under the gold.err 
tab.  This may contain warning messages relating to the GOLD atom type assigner. 
These messages can be ignored. 
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Visualise Your Results 
 

1. Once the job is complete, the docking results can be loaded into Hermes by 
clicking on the View Solutions button in the Run GOLD window.  Keep the 
Run GOLD window open. Alternatively, use File > Load GOLD results and 
select your .conf file.  

2. You should see Molecule Explorer open on the Docking Solutions panel.  Use 
the Up and Down arrows on your keyboard to change between docking 
solutions.  Please use Customise to restrict the display of scoring value terms, 
keeping άPLP.Fitnessέ ŀƴŘ έPLP.Reference.RMSDέ ƛƴ ǘƘŜ ŘƛǎǇƭŀȅΦ  

3. Click onto the άt[tΦCƛǘƴŜǎǎέ header to sort the scores by their PLP.Fitness 
value or use the Sort button to that purpose. 

4. Load SAH_native.mol2 (using File > Open) to compare the solutions to the 
ligand crystal structure, also see below.  

 

Due to the stochastic nature of GOLD, the precise values of scoring function terms 
in your docking will differ from the ones illustrated. But we expect that at least 
one of the top scoring solutions (green) will be close to the experimental 
structure (grey).   

Congratulations! You have finished your first docking! 
 
άIŀƴƎ ƻƴΣ ǘƘŜ ŀƳƛƴƻ ŀƴŘ ŎŀǊōƻȄȅƭŀǘŜ ƎǊƻǳǇǎ ƻŦ {!I ŀǊŜ ƴƻǘ ŦƻǊƳƛƴƎ ǘƘŜ 
ƘȅŘǊƻƎŜƴ ōƻƴŘǎ L ŜȄǇŜŎǘΗέ 
 
True!  SAH is a long and flexible ligand. We will need advanced settings in GOLD 
to consistently achieve better results. 
 
The sections on: 

¶ High Accuracy Sampling and Scoring 

¶ Docking with Protein HBond Constraints 
 
will guide you. 
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High Accuracy Sampling and Scoring 

Specify High Accuracy Settings for Your Docking Run 
Please load MLL1.conf (GOLD > Setup and Run a Docking > Load Existing) as a 
starting point for this tutorial.  We will repeat our SAH/MLL1 docking with GOLDΩǎ 
premium settings for sampling and scoring. 
 
We increase the number of independent genetic algorithms runs to 30. This 
means that up to 30 poses will be created.   
 

1. Click on Select Ligands in the Global Options tab. 
 

2. Double click on GA Runs field and edit it to show a value of 30.  
 

We increase the number of operations performed within each individual GOLD 
run to account for the flexibility of the ligand. 
 

3. Click GA Settings in the Global Options tab.  
 

4. Click the Very Flexible button. 
 

For many targets docking with GoldScore and rescoring with ChemScore identifies 
very accurate poses.  To give rescoring a set of solutions including poses that do 
not get the top scores from the scoring function used for docking, we stop GOLD 
from terminating early when it keeps finding the same pose, and instruct it to 
return ligand poses that are dissimilar from one another. 
 
To achieve these settings: 

5. Click on Fitness & Search Options of the Global Options tab. 
6. Set the Scoring Function: to GoldScore. 
7. Click the Rescore tick-box and set the Scoring Function: to ChemScore. 
8. Disable the Allow early termination option. 
9. Enable the Generate diverse solutions tick-box. 

 
In Output Options chose MLL1_HA as the name of your output directory, save 
your GOLD configuration as MLL1_HA.conf.  Then, start GOLD selecting the Run 
GOLD button.  This GOLD run will take about 15 minutes. 
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Visualise Your Results 

1. Once the job is complete, the docking results can be loaded into Hermes by 
clicking on the View Solutions button in the Run GOLD window.  Keep the 
Run GOLD window open.  Alternatively, use File > Load GOLD results and 
select your MLL1_HA.conf file. 

 

2. You should see Molecule Explorer open on the Docking Solutions panel.  Use 
the Up and Down arrows on your keyboard to change between docking 
solutions. Click Customise to restrict the display of scores to 
άDƻƭŘǎŎƻǊŜΦCƛǘƴŜǎǎέΣ ά/ƘŜƳǎŎƻǊŜΦCƛǘƴŜǎǎέΣ ά/ƘŜƳǎŎƻǊŜΦ59/ƭŀǎƘΦ²ŜƛƎƘǘŜŘέ 
and άDƻƭŘǎŎƻǊŜΦwŜŦŜǊŜƴŎŜΦwa{5έ. 

 

3. Use Sort to sort by the ά/ƘŜƳǎŎƻǊŜΦCƛǘƴŜǎǎέ rescoring function or simply click 
on the header ά/ƘŜƳǎŎƻǊŜΦCƛǘƴŜǎǎέ in the table. 

 

4. Load SAH_native.mol2 (File > Open) to compare the solutions to the ligand 
crystal structure.  We expect one of your three best scoring solutions (green) 
to be within an RMSD of less than 2.0Å to the ligand in the crystal structure 
(grey). 
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Docking with Protein HBond Constraints 

Introduction  
 
You may have some expectations of where and how your ligands are interacting 
with the protein target. 

 
Setting up constraints based on your knowledge: 

¶ reduces the number of conformations GOLD needs to explore 

¶ speeds up docking 

¶ in the case of Protein HBond Constraints, gently biases GOLD towards 
the interactions you expect, but does not enforce them.  It is doing so by 
introducing penalties for poses that do not show the expected 
interactions. 
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Set Up Protein HBond Constraints 
1. Click on GOLD > Setup and Run a Docking > Load Existing to load MLL1.conf.  

 
2. Click on the 2W5Y tab. 

 
3. /ƭƛŎƪ ƻƴ ǘƘŜ άҔέ ƻǊ άuέ ǎȅƳōƻƭ ƴŜȄǘ ǘƻ ά/ƻƴǎǘǊŀƛƴǘǎέ to open a list of available 

constraints. 
 

4. Select Protein HBond to open the Protein HBond page to set the requirement 
that at least one of: 

¶ backbone N-H, His3907 and  

¶ backbone N-H, Asn3958 
forms an H-bond with SAH. 
 
To detect the His3907 and Asn3958 residues in the 3D view, use Molecule 
Explorer window.  Individual components of the model can be opened by 
selecting the άҔέ ǘƻ ǘƘŜ left for Windows.  Click on άҔέ adjacent to 2W5Y under 
All Entries, then άҔέ adjacent to Chains ŀƴŘ ǘƘŜƴ άҔέ adjacent to A to display the 
list of all the residues.  You can then right-click on the desired residue and click 
on Center & Zoom 3D view.  
 
5. Click on the backbone N-H atoms of both His3907 and Asn3958 in the 3D view 

(H atoms not N). Blue halos will appear. 
 

6. The selected atoms are listed in the Protein atom(s) required to form H-bond 
field. 
 

7. Click on Add to enter the constraint. 
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8.  Click Reset to clear the Protein atom(s) required to form H-bond field and 
set up an individual constraint: 

¶ Click on the backbone peptide O of Arg3841 and then click Add. 
  
 
 
 
 
 
 
 
 

 

¶ Repeat the same procedure for ND1 of His 3839. 
 
 
 
 
 

 
 
 
 
 
 
 
At the end of your setup, you should have: 

¶ one constraint involving two atoms 

¶ two constraints involving one atom each. 
 
Save your configuration file as MLL1_PHB_Constraints.conf.  

 
 

 
 

ARG3841 
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Visualise Your Results 
 
Enter MLL1_PHB_Constraints as your output directory (Global Options > Output 
Options) and save your settings as MLL1_PHB_Constraints.conf.  
Please run your docking and view the results.  We expect GOLD to identify several 
very good poses with no constraint violations.  

 


